WordPress heeft gedetecteerd dat je site een onveilige versie van PHP gebruikt

  • 99
  • 1828

Gepubliceerd: door Reageer,
Laatst bewerkt op: 23 juli 2022
Geplaatst in: ,

Onlangs is WordPress gestart met het actief waarschuwen van WordPress gebruikers die een website draaien op een verouderde PHP-versie. De volgende melding verschijnt in het WordPress dashboard:

WordPress heeft gedetecteerd dat je site een onveilige versie van PHP gebruikt.

wordpress onveilige versie php

Oplossing: kies op je domein voor een hogere PHP-versie. Hoe je dat doet staat in deze uitleg: PHP-versie wijzigen.

De nieuwere PHP-versie is niet alleen veiliger maar ook sneller.

Was dit artikel nuttig?

Gerelateerde berichten

Geef een antwoord

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *

Download de app!

Laatste nieuws, domeinzoeker, bestellen en tickets vind je in de mobiele Just Host app.

Just Host App iOS
Just Host App Android

Klanten op Twitter